Skip to end of metadata
Go to start of metadata

MacDrive is supported in MAC OSX Sierray and higher. Older versions are no longer supported.

Mac VersionRemarks
Mac OS Mojave or above
  • Download and install Fuse v3.8.2 from here.
  • Use the updated drive app from this link.
Mac OS Sierra or above
  • Download and install Fuse v3.7.1 from here.
  • Use the updated drive app from this link.

FileCloud MacDrive uses OSXFuse to mount FileCloud server to the MacOSX filesystem space. So the first step will be to download and install Fuse. Use the appropriate link from above for your OS version.

Once OSXFuse is installed, download the FileCloud MacDrive and double click the .dmg file and drag and drop the "filecloudmacdrive" icon in to the "Applications" folder.

 

Once installed, FileCloud MacDrive can be launched from Applications folder.

 

 

 

  • No labels