Page tree
Skip to end of metadata
Go to start of metadata

Ubuntu 16.04 LTS has reached end of life. Beginning in FileCloud version 21.2, Filecloud will no longer support Ubuntu 16.04 LTS, and some of our packages have already been removed from Ubuntu 16.04 LTS. We recommend moving to Ubuntu 18.04 LTS/Ubuntu 20.04 LTS now to avoid upgrade issues.

Ubuntu Package Installation


The script for full installations of FileCloud Server is available in version 18.1 and later. 

The script method is compatible with:

Ubuntu:18.04, 20.04
Centos: 7.x
RHEL: 7.x 8.x
Debian: buster stretch

Note

  • The commands should be executed with root permissions.
  • Latest MD5 checksum for filecloud-liu.sh

    • filecloud-liu.sh 3212db86245d9c7dacf879b30d8e53c7
1) Download the installer script
wget http://patch.codelathe.com/tonidocloud/live/installer/filecloud-liu.sh 

2) Verify downloaded script checksum
md5sum filecloud-liu.sh 

3) Ensure the checksum output from step 2, matches the latest MD5 checksum value posted in the top note section. 
------DO NOT USE THE SCRIPT, IF THE CHECKSUM VALUES DON'T MATCH.--------------

4) If the checksum matcher, start the installer
bash filecloud-liu.sh

The above script will automatically fetch the OS disregard of debian or rpm version and will install the FileCloud instance.



Review Post Installation to complete the installation

  • No labels